版权所有

1、486或以上处理器，屏幕分辨率最低为800＊600，推荐1024＊768。
  2、要求安装IE3.0或以上版本的浏览器。
3、操作系统为WIN95、WIN98、WINNT、WIN2k、WINXP。
4、一个标准串行口和并行口。
5、一台WINDOWS兼容的打印机。


版权所有

武汉建科科技有限公司剪切波处理程序帮助

JianKe-JQB剪切波分析系统，是武汉建科科技有限公司最近推出的基于Windows的 一个后期数据处理软件，主要对采集回来的数据进行室内分析、打印等工作，由于它基于Windows操作系统，有着更优秀的特点：

1、友好的Windows界面，全中文菜单，鼠标操作；
2、波形编辑、分析、操作简单快捷；
3、强大的打印功能；
4、图形拷贝方便；

系统的基本框架构成：

1、菜 单：是进行波形编辑、分析、拷贝、打印等功能操作；
2、工具条：是菜单的快捷操作方式，将鼠标光标置于工具条按钮片刻，便出现相应的功能说明，用鼠标左键点击按钮，便可对当前通道波形进行相应的功能操作；
3、波形显示区：波形显示、编辑、分析；
4、系统面板：位于波形区右边，包括输出信息框等；
5、状态栏：位于系统的最下面，用于显示选择菜单项的说明和键盘的按键盘状态。

几个主要说明：

1、选 择：以下所说的“选择”表示在相应项上点击鼠标左键；
2、快捷菜单：波形显示区里点击鼠标右键出现的菜单；
3、通道选择：在波形显示区中，用鼠标左键点击相应的通道波形,波形前面的指示灯光标将变为与当前通道波波形相同的颜色。
4、定时线移动：即波形区中的黑色的竖虚线，将鼠标光标移到当前通道，按下鼠标左键并移动鼠标（或键盘左右箭头键、"<",">"键是快速左右移动，每次移动10个点）；
5、选择“文件/打开”：表示从主菜单中选择“文件”菜单，然后在“文件”的子菜单中选择“打开”子菜单，其它也一样；
6、热 键：菜单项右边的按键标记，如“Ctrl+O”表示同时按下键盘的“Ctrl”和“O”键，这时将弹出文件打开对话框，相当于用鼠标选择“文件/打开”菜单项；
7、当某菜单项或工具按钮变灰表示该功能在当前状态下无效。


版权所有

1、点击 [image] 按钮新建一个数据文件：

其中“激振距离”指激振点到孔中心的距离，必填。填入这些参数后，按“确定”,这样就建立了一个新的空数据文件(*.jkj)。下图是一部分介面：

2、将原始数据导入到此空数据文件中：
上图这个介面表示现在选中的测点为第一个，深度为1.0m,点击 [image] 按钮，打开一个原始数据（对应为1.0m的）。 如下图

左边三角形表明此道是当前选中的道，如果您是外触发，将光标移到您认为是触发时间的地方，按 [image] 按钮，将会把波形的光标以前的位置截去。然后您就可以选择较好的曲线将其设为正向数据或反相数据 （如上图，我们可以将光标指向第一道，然后设为正向数据，再指向第二道，设置为反向数据）。如果您的原始数据分布在多个文件里，重复以上步骤就可以了，然后在点击“查看：->“显示原始曲线图”，切换回原来的介面。

可以看到，一个数据已经成功的导入了。重复以上步骤，将所有测点的数据全部导入进来。

3、数据处理，你可以利用本程序提供的数据处理功能进行曲线修正，已提供的功能有“数字滤波、平滑、消除直流、前清零、后清零、波形前移、波形后移、波形反相”等功能，具体可以看程序的在线帮助。

4、设定S波的初至时间，这是很重要性的一步，首先选中一个测点（即该波形的左边显示一个园），然后将光标移到您认为是S波初至时间的地方，点击菜单里的“设为S波初至”项或相应的工具栏图标，这时，我们可以看到，右边的波速已经计算出来了。

5、当这些工作完成后，我们就要完成工勘资料的输入：

在这个界面里输入每一层的结束深度以及土层的描述（土层描述最多80个字符，或40个汉字，多出的将被截断），当光标移开时，分层加权平均波速就计算出来了。

6、人工分层：可以采用以上一样的方式进行人工分层，也可以采用图形介面方式：点击“查看：->“显示波形直方图”：

在以上这个介面里，你可以在光标所在的地方添加一个土层，也可以将包含光标的土层删除。

如上图，当您将光标移到已定义的土层附近时，按下鼠标，可以将此线进行拖动操作，此时，分层将被重新定义，层波速也将重新计算。

7、这些工作完成后，你就可以打印成果图了，本程序提供了三个图，一个是原始曲线图，一个是剪切波速图，还有一个是波速绘总表，你可以选择打印您需要的项目。所有这此都可以在页面设置里进行设置。这此设置将会自动保存下来以供下次使用时再次调用。

8、特别提示：您可以撤消一次错误的修改；对数据文件所作的任何修改都可以保存下来，请您在操作过程中要定时保存数据，以免遇到断电等意外情况而丢失数据，保护自己的劳动成果。